Character Selection D/C, PIC D/C

Go down

Character Selection D/C, PIC D/C

Post  Echo on Sat Mar 05, 2011 9:39 am

This problem occurs from the one and only "Microsoft Loopback adapter" I'm going to give a few simple steps on how to disable or uninstall the program from your system settings;Please follow all the steps given i'm not responsible for any damage to your computer memory.

Step 1 - Open "My Computer"

Step 2 - Right click on "My Computer",followed by click "Properties"

Step 3 - Click on the "Hardware" tab and then click "Device Manager"

Step 4 - Click the "+" sign next to Network Adapters

Step 5 - Click On Microsoft Loopback Adapter, followed by click delete button

Step 6 - Then a confirmation pop up will open,Choose OK.

Done, uninstall process successfully accomplished


I hope this helped a bunch!

avatar
Echo
Mesos pl0x
Mesos pl0x

Posts : 11
Join date : 2011-03-05
Age : 23
Location : Germany

View user profile

Back to top Go down

Windows 7 Method

Post  Bear on Sat Mar 05, 2011 9:45 am

The above is a fix for Windows XP users, the Windows 7/Vista method is different.

1) Open your control panel

2) Click on Network and Internet

3) Click on Network and Sharing Center

4) On the left side there is a "change adapter settings" link, click it (For Vista users this is Manage Network Connections)

5) There should be several "local area network" icons. Disable them!

6) Play F2


Note: If you have v88 installed, you MUST remove it, or install v83 into a separate folder. v88 causes the loop-back to turn on.

Bear
Beginner
Beginner

Posts : 4
Join date : 2011-03-04
Age : 27
Location : In a cave

View user profile

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum